解答:为什么foobar 2000突然不能播放ape文件?

sucn| 阅读:3848 发表时间:2007-09-11 经验技巧

安装了目 前最新版本的 foobar 2000 version 0.9.4.5 正式版后,无法播放ape文件,之前可以正常播放。
我找了新的APE.dll解码,还有安装了不同的foobar版本,还是不能播放,谁能帮我看看阿,有这样的提示!如下:
错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum
错误 (foo_ape) : invalid checksum
帮我看下阿
我用的创新sb live 24bit声卡~
以前都用的好好的。

后来发现新版Foobar不自带Monkey's Audio插件,得自己另外下载。
插件可在官网找到。
http://www.foobar2000.org/components/index.html

下载这个插件:
http://www.foobar2000.org/components/foo_input_monkey.zip

原来是foo_input_monkey插件,现在OK了。

Features
Audio formats supported: MP1, MP2, MP3, MP4, MPC, AAC, Ogg Vorbis, FLAC / Ogg FLAC, WavPack, WAV, AIFF, AU, SND, CDDA, WMA.
Full unicode support.
Advanced tagging capabilities.
Support for transcoding all supported audio formats using the Converter component (requires external commandline encoder executables for different output formats).
ReplayGain support - both playback and calculation.
Customizable keyboard shortcuts.
Open component architecture allowing third-party developers to extend functionality of the player.

*文章为原作者独立观点,不代表网站的立场
本文由网站发表并编辑,转载此文章须经作者同意,并请附上出处及本页链接。如有侵权,请联系本站删除。

友情连接